Unbabel - Translations not working - translations down. – Incident details

All systems operational


About This Page


Unbabel's status page is where you can get updates on how our systems are doing.
If there are interruptions to service, we will post a message here.

Translations not working - translations down.

Resolved
Operational
Started 25 days agoLasted about 1 hour

Affected

Unbabel

Major outage from 2:48 PM to 2:51 PM, Partial outage from 2:51 PM to 3:38 PM, Operational from 3:38 PM to 4:06 PM

Unbabel Portal

Major outage from 2:48 PM to 2:51 PM, Partial outage from 2:51 PM to 3:38 PM, Operational from 3:38 PM to 4:06 PM

Unbabel E-mail

Major outage from 2:48 PM to 2:51 PM, Partial outage from 2:51 PM to 3:38 PM, Operational from 3:38 PM to 4:06 PM

Zendesk Support

Major outage from 2:48 PM to 2:51 PM, Partial outage from 2:51 PM to 3:38 PM, Operational from 3:38 PM to 4:06 PM

Freshdesk

Major outage from 2:48 PM to 2:51 PM, Partial outage from 2:51 PM to 3:38 PM, Operational from 3:38 PM to 4:06 PM

Salesforce Service Cloud

Major outage from 2:48 PM to 2:51 PM, Partial outage from 2:51 PM to 3:38 PM, Operational from 3:38 PM to 4:06 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. There may still exist occasional translations missing that will be recovered later. If your translation is not recovered, it might have failed for a different reason. Please reach out to us.

  • Monitoring
    Monitoring

    All translations are now completing successfully following a successful rollback.

    We are in the process of recovering failed transaltions.

  • Identified
    Identified

    The issue was quickly identified and service was restored for the most part. Pending translations are being automatically recovered, although with some minutes' delay.

    However, some language combinations are still seeing issues and failing to translated. The team is still focused on resolving the issue.

  • Investigating
    Investigating

    All translations are failing to process at the pipeline level. The team is investigating the issue.