All systems operational


About This Page


Unbabel's status page is where you can get updates on how our systems are doing.
If there are interruptions to service, we will post a message here.

Zendesk Agent Workspace Error Sending Translations

Resolved
Degraded performance
Started 10 months ago Lasted 8 days

Affected

Unbabel Chat
Zendesk Chat
Updates
  • Resolved
    Resolved

    This incident has been fully resolved.
    The Zendesk team UI pushed out an update that caused zafClient.get to return null values in certain situations. The team rolled back the changes and everything is working as expected.

  • Monitoring
    Monitoring

    Some changes were implemented and we're currently monitoring.

  • Investigating
    Update

    We are continuing to work on a fix for this incident in cooperation with Zendesk. Reports sustain that impact is now less severe.

  • Investigating
    Update

    Zendesk is currently investigating the issue and asks that the affected customers submit a ticket directly to them.
    We will continue to post updates here.

  • Investigating
    Update

    Our team found that currently is not possible to create public chat messages using the Zendesk SDK. We are in contact with the Zendesk team so they can investigate the issue on their end.

  • Investigating
    Investigating

    We are investigating this issue affecting customers using Zendesk Agent Workspace.
    While handling chats the message "failed to send translation to customer. The translation can be found below (…)" is displayed. The current workaround is to copy-paste the translations.
    We'll update the status of our investigation here.