Unbabel - Issues with chat translations – Incident details

All systems operational


About This Page


Unbabel's status page is where you can get updates on how our systems are doing.
If there are interruptions to service, we will post a message here.

Issues with chat translations

Resolved
Major outage
Started 14 days agoLasted about 1 hour

Affected

Unbabel Chat

Operational from 9:55 AM to 10:49 AM, Degraded performance from 10:49 AM to 10:55 AM

Zendesk Chat

Operational from 9:55 AM to 10:49 AM, Degraded performance from 10:49 AM to 10:55 AM

Intercom

Operational from 9:55 AM to 10:49 AM, Degraded performance from 10:49 AM to 10:55 AM

Salesforce Live Agent

Operational from 9:55 AM to 10:49 AM, Degraded performance from 10:49 AM to 10:55 AM

Unbabel Interface Chat

Operational from 9:55 AM to 10:49 AM, Degraded performance from 10:49 AM to 10:55 AM

Chat API

Operational from 9:55 AM to 10:49 AM, Degraded performance from 10:49 AM to 10:55 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved. If you have any past translations that were not delivered, please attempt to send them again.

  • Identified
    Identified

    We are continuing to work on a fix for this incident. For now, we mitigated the issue and would expect that new translations are not affected. You may still experience delays with translations.

  • Investigating
    Investigating

    We have detected an incident with the translation of chat messages across all Unbabel products. Chat translations are failing or severely delayed. We are currently investigating this incident.