Unbabel - Zendesk Support - Translations returning 403 error – Incident details

All systems operational


About This Page


Unbabel's status page is where you can get updates on how our systems are doing.
If there are interruptions to service, we will post a message here.

Zendesk Support - Translations returning 403 error

Resolved
Operational
Started 3 months agoLasted about 2 hours

Affected

Unbabel E-mail

Major outage from 4:23 PM to 5:21 PM, Operational from 5:21 PM to 5:57 PM

Zendesk Support

Major outage from 4:23 PM to 5:21 PM, Operational from 5:21 PM to 5:57 PM

Updates
  • Resolved
    Resolved

    Issue was resolved and confirmed by several customers.

    If still facing issues, please have users log off the application, clear cache and cookies and log back in.

  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating

    It is noticed that translation requests for new tickets in Zendesk are returning an Unexpected error with 403 code, preventing any translation taking place.

    We are currently investigating this incident.