Unbabel - Service down - all translation requests failing – Incident details

All systems operational


About This Page


Unbabel's status page is where you can get updates on how our systems are doing.
If there are interruptions to service, we will post a message here.

Service down - all translation requests failing

Resolved
Operational
Started 3 months agoLasted 22 minutes

Affected

Unbabel

Major outage from 1:48 PM to 1:53 PM, Operational from 1:53 PM to 2:10 PM

Unbabel Portal

Major outage from 1:48 PM to 1:53 PM, Operational from 1:53 PM to 2:10 PM

Unbabel E-mail

Major outage from 1:48 PM to 1:53 PM, Operational from 1:53 PM to 2:10 PM

Zendesk Support

Major outage from 1:48 PM to 1:53 PM, Operational from 1:53 PM to 2:10 PM

Freshdesk

Major outage from 1:48 PM to 1:53 PM, Operational from 1:53 PM to 2:10 PM

Salesforce Service Cloud

Major outage from 1:48 PM to 1:53 PM, Operational from 1:53 PM to 2:10 PM

Updates
  • Resolved
    Resolved

    Due to an impacted base system, all translation requests were failing. The issue was since resolved.

  • Investigating
    Investigating

    Due to an impacted base system, all translation requests are failing.