Unbabel - Chat services down or with extreme latency – Incident details

All systems operational


About This Page


Unbabel's status page is where you can get updates on how our systems are doing.
If there are interruptions to service, we will post a message here.

Chat services down or with extreme latency

Resolved
Major outage
Started 9 months agoLasted about 3 hours

Affected

Unbabel Chat

Major outage from 9:26 AM to 12:21 PM

Intercom

Major outage from 9:26 AM to 12:21 PM

Salesforce Live Agent

Major outage from 9:26 AM to 12:21 PM

Unbabel Interface Chat

Major outage from 9:26 AM to 12:21 PM

Zendesk Chat

Major outage from 9:26 AM to 12:21 PM

Chat API

Major outage from 9:26 AM to 12:21 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We increased system capacity and systems are recovering, although delays are still visible. Root cause still under investigation.

  • Investigating
    Investigating

    All chat services are currently down or experiencing severe latency. We are currently investigating this incident.