Unbabel - Unbabel Interface - Degradation of service – Incident details

All systems operational


About This Page


Unbabel's status page is where you can get updates on how our systems are doing.
If there are interruptions to service, we will post a message here.

Unbabel Interface - Degradation of service

Resolved
Operational
Started 11 months agoLasted about 3 hours

Affected

Unbabel E-mail

Operational from 9:56 AM to 1:20 PM

Unbabel Interface Tickets

Operational from 9:56 AM to 1:20 PM

Unbabel Chat

Operational from 9:56 AM to 1:20 PM

Unbabel Interface Chat

Operational from 9:56 AM to 1:20 PM

Updates
  • Resolved
    Resolved

    We've been closely monitoring and can confirm we've recovered steadily. This incident has been resolved, we apologise once again for all the inconvenience caused.

  • Monitoring
    Monitoring

    We're recovering and you should be able to resume using the tool seamlessly, however, we'll continue to monitor. We apologise for the inconvenience caused.

  • Investigating
    Investigating

    We're currently observing a degradation of service for Unbabel Interface (Chat and Email). We're already investigating this incident and will provide updates ASAP. Apologies for the inconvenience.