Unbabel - Difficulties accessing the Unbabel Portal – Incident details

All systems operational


About This Page


Unbabel's status page is where you can get updates on how our systems are doing.
If there are interruptions to service, we will post a message here.

Difficulties accessing the Unbabel Portal

Resolved
Partial outage 50 %
Started 6 days agoLasted about 1 hour

Affected

Unbabel Portal

Major outage from 3:00 PM to 3:55 PM, Operational from 3:55 PM to 3:55 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    The cause is identified and we are working on a fix for this incident.

  • Investigating
    Investigating

    Access to the Portal is currently not possible for logged out users. We are currently investigating this incident.