Unbabel - Unbabel for Zendesk, Freshdesk and Intercom + Polyglot with issues – Incident details

All systems operational


About This Page


Unbabel's status page is where you can get updates on how our systems are doing.
If there are interruptions to service, we will post a message here.

Unbabel for Zendesk, Freshdesk and Intercom + Polyglot with issues

Resolved
Major outage
Started about 9 hours agoLasted about 7 hours

Affected

Unbabel E-mail

Major outage from 4:32 PM to 11:07 PM, Operational from 11:07 PM to 11:24 PM

Zendesk Support/Agent Workspace

Major outage from 4:32 PM to 11:07 PM, Operational from 11:07 PM to 11:24 PM

Freshdesk

Major outage from 4:32 PM to 11:07 PM, Operational from 11:07 PM to 11:24 PM

Unbabel Chat

Operational from 4:32 PM to 7:09 PM, Major outage from 7:09 PM to 11:07 PM, Operational from 11:07 PM to 11:24 PM

Intercom

Operational from 4:32 PM to 7:09 PM, Major outage from 7:09 PM to 11:07 PM, Operational from 11:07 PM to 11:24 PM

Unbabel Community

Operational from 4:32 PM to 5:16 PM, Major outage from 5:16 PM to 11:07 PM, Operational from 11:07 PM to 11:24 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. Please not that some translations may still see delays, as translators didn't have access to the platform to work on them. If you find any translations that don't complete over the course of the next hours, please reach out to us.

  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Update
    Update

    The team has been working on the incident non-stop, however its complexity has not allowed us to recover yet. The matter remains a top priority for which Unbabel is allocating full attention.

  • Identified
    Identified

    It seems the issue also affects Unbabel for Intercom. We are continuing to work on a fix for this incident.

  • Monitoring
    Monitoring

    This issue is also affecting the Translator CAT tool Polyglot.

  • Identified
    Identified

    The issue was tracked to a problem with one database responsible for the integrations. We are continuing to work on a fix for this incident.

  • Investigating
    Investigating

    Unbabel for Zendesk and Freshdesk integrations are currently seeing issues. The message points to lack of agent authorization. We are currently investigating this incident.