Unbabel - Issues with requesting translations – Incident details

All systems operational


About This Page


Unbabel's status page is where you can get updates on how our systems are doing.
If there are interruptions to service, we will post a message here.

Issues with requesting translations

Resolved
Major outage
Started 3 days agoLasted about 1 hour

Affected

Unbabel E-mail

Major outage from 9:42 AM to 10:13 AM, Operational from 10:13 AM to 10:31 AM

Zendesk Support/Agent Workspace

Major outage from 9:42 AM to 10:13 AM, Operational from 10:13 AM to 10:31 AM

Freshdesk

Major outage from 9:42 AM to 10:13 AM, Operational from 10:13 AM to 10:31 AM

Salesforce Service Cloud

Major outage from 9:42 AM to 10:13 AM, Operational from 10:13 AM to 10:31 AM

Unbabel Interface Tickets

Major outage from 9:42 AM to 10:13 AM, Operational from 10:13 AM to 10:31 AM

Wix Answers

Major outage from 9:42 AM to 10:13 AM, Operational from 10:13 AM to 10:31 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    The issue is identified. We are rolling back the causing change.

  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating

    Customers are currently seeing issues requesting translations for customer support content. The message "invalid payload" may appear in Zendesk.

    We are currently investigating this incident.