Unbabel - Email translations are seeing issues / Zendesk and Freshdesk app unresponsive – Incident details

All systems operational


About This Page


Unbabel's status page is where you can get updates on how our systems are doing.
If there are interruptions to service, we will post a message here.

Email translations are seeing issues / Zendesk and Freshdesk app unresponsive

Resolved
Partial outage 30 %
Started 21 days agoLasted 19 minutes

Affected

Unbabel E-mail

Partial outage from 3:35 PM to 3:54 PM

Zendesk Support/Agent Workspace

Partial outage from 3:35 PM to 3:54 PM

Freshdesk

Partial outage from 3:35 PM to 3:54 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    The issue was identified. We are continuing to work on a fix for this incident.

  • Investigating
    Investigating
    Some email translations are seeing issues. Additionally, some agents are seeing an error in the Unbabel app in Zendesk and Freshdesk. We are currently investigating this incident.