Unbabel - Customer Portal reports not working – Incident details

All systems operational


About This Page


Unbabel's status page is where you can get updates on how our systems are doing.
If there are interruptions to service, we will post a message here.

Customer Portal reports not working

Resolved
Partial outage
Started 10 days agoLasted about 2 hours

Affected

Unbabel Portal

Partial outage from 11:12 AM to 1:05 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. This was caused by a change by a third-party provider which was rolled back in the meantime.

  • Investigating
    Investigating

    Reports for Usage, Cost and Agents in the Customer Portal are currently offline. A message reading that "No data to display" will appear. We are currently investigating this incident.