Unbabel - Difficulties logging in to Unbabel Interface and Portal – Incident details

All systems operational


About This Page


Unbabel's status page is where you can get updates on how our systems are doing.
If there are interruptions to service, we will post a message here.

Difficulties logging in to Unbabel Interface and Portal

Resolved
Degraded performance
Started 21 days agoLasted about 1 hour

Affected

Unbabel Portal

Degraded performance from 2:26 PM to 3:13 PM

Unbabel E-mail

Degraded performance from 2:26 PM to 3:13 PM

Unbabel Interface Tickets

Degraded performance from 2:26 PM to 3:13 PM

Unbabel Chat

Degraded performance from 2:26 PM to 3:13 PM

Unbabel Interface Chat

Degraded performance from 2:26 PM to 3:13 PM

Updates
  • Update
    Update
    This incident has been resolved.
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    The team implemented a fix and is currently monitoring it.

  • Identified
    Identified

    The issue seems to be related to an upgrade of one of our clusters. The team is working on a full recovery.

  • Investigating
    Investigating
    We are currently investigating this incident.