Unbabel - Translation delays in machine-translation – Incident details

All systems operational


About This Page


Unbabel's status page is where you can get updates on how our systems are doing.
If there are interruptions to service, we will post a message here.

Translation delays in machine-translation

Resolved
Degraded performance
Started 25 days agoLasted about 4 hours

Affected

Unbabel E-mail

Degraded performance from 4:40 PM to 8:54 PM

Zendesk Support

Degraded performance from 4:40 PM to 8:54 PM

Freshdesk

Degraded performance from 4:40 PM to 8:54 PM

Salesforce Service Cloud

Degraded performance from 4:40 PM to 8:54 PM

Unbabel Interface Tickets

Degraded performance from 4:40 PM to 8:54 PM

Wix Answers

Degraded performance from 4:40 PM to 8:54 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    The root cause for the issue is identified and mitigating measures are being taken. We see some reduction on translation time.

  • Investigating
    Investigating

    Due to an overload of some systems, translation requests are suffering delays.