Unbabel - Projects App degradation - loading, estimation and processing delays – Incident details

All systems operational


About This Page


Unbabel's status page is where you can get updates on how our systems are doing.
If there are interruptions to service, we will post a message here.

Projects App degradation - loading, estimation and processing delays

Resolved
Degraded performance
Started about 2 months agoLasted about 4 hours

Affected

Unbabel FAQ's

Degraded performance from 5:56 PM to 10:20 PM

Unbabel On Demand

Degraded performance from 5:56 PM to 10:20 PM

Updates
  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result. Most features should be back to normal. Some project estimations might not yet be available. If necessary, re-edit you project and request a new estimation.

  • Resolved
    Resolved

    Service is resumed. Some project estimations might not yet be available. If necessary, re-edit you project and request a new estimation.

  • Identified
    Identified

    We identified the cause of the issue and are taking mitigating measures. Some volume has accumulated which we are trying to process.

  • Investigating
    Investigating

    The projects app is occasionally failing to load properly. All estimations and processing of translations are delayed. We are currently investigating this incident.