Unbabel - Chat translations are slow – Incident details

All systems operational


About This Page


Unbabel's status page is where you can get updates on how our systems are doing.
If there are interruptions to service, we will post a message here.

Chat translations are slow

Resolved
Degraded performance
Started about 1 month agoLasted about 2 hours

Affected

Unbabel Chat

Degraded performance from 5:11 PM to 6:36 PM, Operational from 6:36 PM to 7:06 PM

Intercom

Degraded performance from 5:11 PM to 6:36 PM, Operational from 6:36 PM to 7:06 PM

Salesforce Live Agent

Degraded performance from 5:11 PM to 6:36 PM, Operational from 6:36 PM to 7:06 PM

Unbabel Interface Chat

Degraded performance from 5:11 PM to 6:36 PM, Operational from 6:36 PM to 7:06 PM

Zendesk Chat

Degraded performance from 5:11 PM to 6:36 PM, Operational from 6:36 PM to 7:06 PM

Chat API

Degraded performance from 5:11 PM to 6:36 PM, Operational from 6:36 PM to 7:06 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating

    Chat translations, despite completing, are seeing considerable delays. We are currently investigating this incident.