Unbabel - Email and chat translations not flowing \ considerably delayed – Incident details

All systems operational


About This Page


Unbabel's status page is where you can get updates on how our systems are doing.
If there are interruptions to service, we will post a message here.

Email and chat translations not flowing \ considerably delayed

Resolved
Major outage
Started about 2 months agoLasted about 2 hours

Affected

Unbabel E-mail

Major outage from 3:36 PM to 5:12 PM, Operational from 5:12 PM to 5:31 PM

Zendesk Support

Major outage from 3:36 PM to 5:12 PM, Operational from 5:12 PM to 5:31 PM

Freshdesk

Major outage from 3:36 PM to 5:12 PM, Operational from 5:12 PM to 5:31 PM

Salesforce Service Cloud

Major outage from 3:36 PM to 5:12 PM, Operational from 5:12 PM to 5:31 PM

Unbabel Interface Tickets

Major outage from 3:36 PM to 5:12 PM, Operational from 5:12 PM to 5:31 PM

Wix Answers

Major outage from 3:36 PM to 5:12 PM, Operational from 5:12 PM to 5:31 PM

Updates
  • Resolved
    Resolved

    The issue has been resolved. Translations are flowing normally.

  • Monitoring
    Monitoring

    Issue was resolved and are currently monitoring the result.

  • Investigating
    Investigating
    We are currently investigating this incident.