All systems operational


About This Page


Unbabel's status page is where you can get updates on how our systems are doing.
If there are interruptions to service, we will post a message here.

Unbabel Chat + Interface - Degradation of Service

Resolved
Degraded performance
Started 6 months ago Lasted about 2 hours

Affected

Unbabel E-mail
Unbabel Interface Tickets
Unbabel Chat
Intercom
Salesforce Live Agent
Unbabel Interface Chat
Updates
  • Resolved
    Resolved

    The issue was resolved.

  • Monitoring
    Monitoring

    Services are beginning to perform normally. Delayed messages should be rarer and delays less severe. We are monitoring.

  • Identified
    Update

    We deployed a fix that removes dependencies on Pusher. Our monitoring points to our system capacity starting to recover.

  • Identified
    Update

    We are continuing to work on a fix for this incident. The issue is more widespread, affecting all chat translations erratically.

    Part of the issue involves an external provider, Pusher.

    Several translations are delivered with severe delays or fail to deliver.

  • Identified
    Identified

    We are continuing to work on a fix for this incident. The issue is more widespread, affecting all chat translations erratically.

  • Investigating
    Investigating

    Unbabel Interface (email and chat) is seeing performance issues.

    • UI failing to render
    • Translation requests not completed / not requested

    We are currently investigating this incident.