All systems operational


About This Page


Unbabel's status page is where you can get updates on how our systems are doing.
If there are interruptions to service, we will post a message here.

Unbabel Portal degraded experience

Resolved
Operational
Started 7 months ago Lasted about 4 hours

Affected

Unbabel Portal
Updates
  • Resolved
    Resolved

    We've been monitoring the Portal behaviour and the reported issues were no longer observed hence we're closing this incident. We apologise once again for any inconvenience caused.

  • Monitoring
    Monitoring

    A fix was implemented and after extensive tests this was no longer observed, however, we will continue to monitor. Please accept our apologies for any inconvenience.

  • Identified
    Identified

    We've acknowledged that several features inside the Unbabel portal are either not loading or failing to load intermittently. Our engineering teams already identified the issue and are actively working on a fix. We're sorry for any inconvenience caused.