Unbabel - Translation processing delays – Incident details

All systems operational


About This Page


Unbabel's status page is where you can get updates on how our systems are doing.
If there are interruptions to service, we will post a message here.

Translation processing delays

Resolved
Degraded performance
Started 10 days agoLasted about 7 hours

Affected

Unbabel Longform

Major outage from 7:14 AM to 9:44 AM, Degraded performance from 9:44 AM to 1:46 PM

Projects

Major outage from 7:14 AM to 9:44 AM, Degraded performance from 9:44 AM to 1:46 PM

Client Review

Major outage from 7:14 AM to 9:44 AM, Degraded performance from 9:44 AM to 1:46 PM

Salesforce KB

Major outage from 7:14 AM to 9:44 AM, Degraded performance from 9:44 AM to 1:46 PM

Zendesk Guide

Major outage from 7:14 AM to 9:44 AM, Degraded performance from 9:44 AM to 1:46 PM

Unbabel E-mail

Major outage from 7:14 AM to 9:44 AM, Degraded performance from 9:44 AM to 1:46 PM

Updates
  • Resolved
    UTC
    Resolved

    This incident has been resolved. Translation recovery is still underway, but taking place without incidents. If you find any translations still missing in the next few hours, please reach out to us.

  • Monitoring
    UTC
    Monitoring

    The team was able to stabilize the different systems and new translation requests should complete normally.

    Unbabel will proceed to recover stuck translations. These are requests performed since circa 1.30 am UTC time.

    Note: chat translations will not be recovered and should be requested again where neccessary.

  • Update
    UTC
    Update

    We continue to observe degraded translation processing, but rest assured this investigation is being prioritised by our teams. We apologise for the inconvenience.

  • Investigating
    UTC
    Investigating

    We're experiencing translation processing failures intermittently, we have our teams actively investigating and will report back asap. Thank you for understanding.