Unbabel - Project estimations returning incorrect values – Incident details

All systems operational


About This Page


Unbabel's status page is where you can get updates on how our systems are doing.
If there are interruptions to service, we will post a message here.

Project estimations returning incorrect values

Resolved
Operational
Started about 1 month agoLasted about 11 hours

Affected

Unbabel Longform

Degraded performance from 4:30 AM to 3:03 PM

Projects

Degraded performance from 4:30 AM to 3:03 PM

Updates
  • Resolved
    UTC
    Resolved

    Costs on the breakdown are now also displaying correctly, everything is now working as expected. We apologise for the inconvenience caused.

  • Monitoring
    UTC
    Monitoring

    We implemented a fix for total estimated prices. You may need to re-estimate your project to see the correct value appear. Costs on the breakdown are still displaying incorrectly, as this will be fixed shortly.

  • Identified
    UTC
    Identified

    We identified the issue and are working on a fix for this incident.

  • Investigating
    UTC
    Investigating

    All estimated projects are returning incorrect, grossly exaggerated values. We are currently investigating this incident.