Unbabel - New tickets / conversations for email and chat not translating – Incident details

All systems operational


About This Page


Unbabel's status page is where you can get updates on how our systems are doing.
If there are interruptions to service, we will post a message here.

New tickets / conversations for email and chat not translating

Resolved
Partial outage
Started 6 days agoLasted 33 minutes

Affected

Unbabel E-mail

Partial outage from 9:48 AM to 10:21 AM

Zendesk Support/Agent Workspace

Partial outage from 9:48 AM to 10:21 AM

Freshdesk

Partial outage from 9:48 AM to 10:21 AM

Salesforce Service Cloud

Partial outage from 9:48 AM to 10:21 AM

Kustomer

Partial outage from 9:48 AM to 10:21 AM

Unbabel Chat

Partial outage from 9:48 AM to 10:21 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified
    We are continuing to work on a fix for this incident.
  • Investigating
    Investigating

    For integrations relying on language detection, new conversations and tickets are failing to translate.

    Translations work for tickets or conversations that have at least one successful translation, or where the language is set manually.

    We are currently investigating this incident.