Unbabel - Issues with Projects creation and management – Incident details

All systems operational


About This Page


Unbabel's status page is where you can get updates on how our systems are doing.
If there are interruptions to service, we will post a message here.

Issues with Projects creation and management

Resolved
Partial outage
Started 2 days agoLasted about 2 hours

Affected

Unbabel Longform

Partial outage from 12:00 PM to 2:27 PM

Projects

Partial outage from 12:00 PM to 2:27 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    The root cause for the incident is identified and the team is working on a fix.

  • Investigating
    Investigating

    A problem was identified that prevents the correct creation and management of projects in the Unbabel Portal. In the typical scenario, the list of pipeline groups doesn't load; for completed projects, it's not possible to see the list of existing files.

    We are currently investigating this incident.