Unbabel - Cloudflare is experiencing some issues that are affecting our platforms. – Incident details

All systems operational


About This Page


Unbabel's status page is where you can get updates on how our systems are doing.
If there are interruptions to service, we will post a message here.

Cloudflare is experiencing some issues that are affecting our platforms.

Resolved
Degraded performance
Started 6 days agoLasted about 6 hours

Affected

Unbabel

Operational from 12:14 PM to 6:10 PM

Unbabel Portal

Partial outage from 12:14 PM to 6:10 PM

Unbabel Longform

Operational from 12:14 PM to 6:10 PM

Projects

Operational from 12:14 PM to 6:10 PM

Client Review

Operational from 12:14 PM to 6:10 PM

Salesforce KB

Operational from 12:14 PM to 6:10 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. We will wait for the post-mortem from Cloudflare to take further action.

  • Monitoring
    Monitoring

    Cloudflare has implemented a fix. We continue to monitor for errors to ensure all services are back to normal.

  • Identified
    Identified
    We are continuing to work on a fix for this incident.