Unbabel - Service down due to AWS incident – Incident details

All systems operational


About This Page


Unbabel's status page is where you can get updates on how our systems are doing.
If there are interruptions to service, we will post a message here.

Service down due to AWS incident

Resolved
Major outage
Started 5 months agoLasted about 4 hours

Affected

Unbabel

Major outage from 7:26 AM to 10:01 AM, Degraded performance from 10:01 AM to 11:04 AM

Unbabel Portal

Major outage from 7:26 AM to 10:01 AM, Degraded performance from 10:01 AM to 11:04 AM

Unbabel Longform

Major outage from 7:26 AM to 10:01 AM, Degraded performance from 10:01 AM to 11:04 AM

Projects

Major outage from 7:26 AM to 10:01 AM, Degraded performance from 10:01 AM to 11:04 AM

Client Review

Major outage from 7:26 AM to 10:01 AM, Degraded performance from 10:01 AM to 11:04 AM

Salesforce KB

Major outage from 7:26 AM to 10:01 AM, Degraded performance from 10:01 AM to 11:04 AM

Updates
  • Resolved
    Resolved

    Our services are fully recovered. We will keep monitoring for the next few hours.

  • Monitoring
    Monitoring

    AWS is recovering and we are seeing significant signs of improvement.

  • Identified
    Identified

    We are being impacted by this AWS incident - https://health.aws.amazon.com/health/status

    The team is trying to recover the services as soon as possible.

  • Investigating
    Investigating

    We are currently investigating this incident.