Unbabel - Issues with Zendesk and Freshdesk integration – Incident details

All systems operational


About This Page


Unbabel's status page is where you can get updates on how our systems are doing.
If there are interruptions to service, we will post a message here.

Issues with Zendesk and Freshdesk integration

Resolved
Major outage
Started about 6 hours agoLasted about 1 hour

Affected

Unbabel E-mail

Major outage from 11:27 PM to 12:27 AM

Zendesk Support/Agent Workspace

Major outage from 11:27 PM to 12:27 AM

Freshdesk

Major outage from 11:27 PM to 12:27 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    An ongoing issue is causing downtime for the Unbabel integration with Zendesk and Freshdesk. You will notice that translations are not working and the widget is unresponsive.

    We are currently investigating this incident.