Unbabel - Email and chat translations are failing or with severe delay – Incident details

All systems operational


About This Page


Unbabel's status page is where you can get updates on how our systems are doing.
If there are interruptions to service, we will post a message here.

Email and chat translations are failing or with severe delay

Resolved
Major outage
Started about 2 months agoLasted 20 minutes

Affected

Unbabel E-mail

Major outage from 10:11 AM to 10:19 AM, Operational from 10:19 AM to 10:31 AM

Zendesk Support

Major outage from 10:11 AM to 10:19 AM, Operational from 10:19 AM to 10:31 AM

Freshdesk

Major outage from 10:11 AM to 10:19 AM, Operational from 10:19 AM to 10:31 AM

Salesforce Service Cloud

Major outage from 10:11 AM to 10:19 AM, Operational from 10:19 AM to 10:31 AM

Unbabel Interface Tickets

Major outage from 10:11 AM to 10:19 AM, Operational from 10:19 AM to 10:31 AM

Wix Answers

Major outage from 10:11 AM to 10:19 AM, Operational from 10:19 AM to 10:31 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved. The team will look for a root cause for the incident.

  • Monitoring
    Monitoring

    Translation request are coming back to normal. We're monitoring service performance.

  • Investigating
    Investigating
    We are currently investigating this incident.