Unbabel - Email and chat translations are down or with severe latency – Incident details

All systems operational


About This Page


Unbabel's status page is where you can get updates on how our systems are doing.
If there are interruptions to service, we will post a message here.

Email and chat translations are down or with severe latency

Resolved
Major outage
Started about 2 months agoLasted about 2 hours

Affected

Unbabel E-mail

Major outage from 2:03 PM to 3:47 PM, Degraded performance from 3:47 PM to 3:57 PM

Zendesk Support

Major outage from 2:03 PM to 3:47 PM, Degraded performance from 3:47 PM to 3:57 PM

Freshdesk

Major outage from 2:03 PM to 3:47 PM, Degraded performance from 3:47 PM to 3:57 PM

Salesforce Service Cloud

Major outage from 2:03 PM to 3:47 PM, Degraded performance from 3:47 PM to 3:57 PM

Unbabel Interface Tickets

Major outage from 2:03 PM to 3:47 PM, Degraded performance from 3:47 PM to 3:57 PM

Wix Answers

Major outage from 2:03 PM to 3:47 PM, Degraded performance from 3:47 PM to 3:57 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Services appear to be recovering. We are monitoring their performance and searching for the root cause.

  • Identified
    Identified

    The issue is identified and we're applying some mitigating measures.

  • Update
    Update

    Chat translations are also affected.

  • Investigating
    Investigating
    We are currently investigating this incident.