Unbabel - Translations are not being delivered – Incident details

All systems operational


About This Page


Unbabel's status page is where you can get updates on how our systems are doing.
If there are interruptions to service, we will post a message here.

Translations are not being delivered

Resolved
Operational
Started about 1 month agoLasted about 1 hour

Affected

Unbabel E-mail

Major outage from 4:15 PM to 5:03 PM

Zendesk Support

Major outage from 4:15 PM to 5:03 PM

Freshdesk

Major outage from 4:15 PM to 5:03 PM

Salesforce Service Cloud

Major outage from 4:15 PM to 5:03 PM

Unbabel Interface Tickets

Major outage from 4:15 PM to 5:03 PM

Wix Answers

Major outage from 4:15 PM to 5:03 PM

Updates
  • Resolved
    Resolved

    This incident was resolved.

    Translations should be recovered.

    If you were translating an FAQ/Project, and don't see your translation fixed within the next hour, please reach out to us.

    If you were translating emails, you should receive your translations. Please refresh your browser and wait up to an hour. If your translation is still not available by then, please request a new one.

  • Identified
    Identified

    The issue was identified following some system alerts on the Unbabel side.

  • Investigating
    Investigating

    While we received translation requests continuously, we detected that our systems were failing to deliver these translations once completed.