Unbabel - Translation latency – Incident details

All systems operational


About This Page


Unbabel's status page is where you can get updates on how our systems are doing.
If there are interruptions to service, we will post a message here.

Translation latency

Resolved
Degraded performance
Started 8 months agoLasted about 3 hours

Affected

Unbabel E-mail

Degraded performance from 1:08 PM to 4:34 PM

Zendesk Support

Degraded performance from 1:08 PM to 4:34 PM

Freshdesk

Degraded performance from 1:08 PM to 4:34 PM

Salesforce Service Cloud

Degraded performance from 1:08 PM to 4:34 PM

Unbabel Interface Tickets

Degraded performance from 1:08 PM to 4:34 PM

Wix Answers

Degraded performance from 1:08 PM to 4:34 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

  • Investigating
    Investigating

    We are currently seeing that chat and email translations are being affected by some latency. We are working on identifying and solving the cause.