Unbabel - Degraded performance for Chat translation requests – Incident details

All systems operational


About This Page


Unbabel's status page is where you can get updates on how our systems are doing.
If there are interruptions to service, we will post a message here.

Degraded performance for Chat translation requests

Resolved
Degraded performance
Started about 1 year agoLasted 24 minutes

Affected

Unbabel Chat

Degraded performance from 8:32 AM to 8:56 AM

Intercom

Degraded performance from 8:32 AM to 8:56 AM

Salesforce Live Agent

Degraded performance from 8:32 AM to 8:56 AM

Unbabel Interface Chat

Degraded performance from 8:32 AM to 8:56 AM

Zendesk Chat

Degraded performance from 8:32 AM to 8:56 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved. Translation TAT is back to normal. RCA by our engineering teams will follow.

  • Investigating
    Investigating

    We're observing degraded performance regarding Chat translations where these are taking increased time intervals to be processed and delivered or are not being processed at all. We are currently investigating this incident and apologise for the inconvenience.