Unbabel - Degraded performance for chat translations – Incident details

All systems operational


About This Page


Unbabel's status page is where you can get updates on how our systems are doing.
If there are interruptions to service, we will post a message here.

Degraded performance for chat translations

Resolved
Degraded performance
Started about 1 year agoLasted 34 minutes

Affected

Unbabel Chat

Degraded performance from 8:25 AM to 8:59 AM

Intercom

Degraded performance from 8:25 AM to 8:59 AM

Salesforce Live Agent

Degraded performance from 8:25 AM to 8:59 AM

Unbabel Interface Chat

Degraded performance from 8:25 AM to 8:59 AM

Zendesk Chat

Degraded performance from 8:25 AM to 8:59 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved. We're now seeing translations flow normally and delivery times back to normal.

  • Investigating
    Investigating

    Chat translations are failing or seeing considerable delays across products. We are currently investigating this incident.