Unbabel - On-demand order creation is failing – Incident details

All systems operational


About This Page


Unbabel's status page is where you can get updates on how our systems are doing.
If there are interruptions to service, we will post a message here.

On-demand order creation is failing

Resolved
Operational
Started about 1 year agoLasted about 2 hours

Affected

Unbabel FAQ's

Operational from 7:33 AM to 9:59 AM

Unbabel On Demand

Operational from 7:33 AM to 9:59 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    It is not possible to create new orders via On-demand at the moment. Any file that is uploaded or generated fails to create.

    We are currently investigating this incident.