All systems operational


About This Page


Unbabel's status page is where you can get updates on how our systems are doing.
If there are interruptions to service, we will post a message here.

Resolved
Unbabel E-mail outage

Started
May 11, 2023 at 10:01 AM
Status
Resolved after 28 minutes

Impact

Major outage
Affected
Unbabel Chat
Intercom
Salesforce Live Agent
Unbabel Interface Chat
Zendesk Chat
Unbabel E-mail
Freshdesk
Kustomer
Salesforce Service Cloud
Unbabel Interface Tickets
Wix Answers
Zendesk Support
Zoho Desk
  • Resolved

    This incident has been resolved. We will provide the root cause as soon as possible.

  • Monitoring

    We implemented a fix and are currently monitoring the result. The email service is fully recovered.

  • Investigating

    We're currently facing issues across our platform, although we are still investigating this incident it affects both our integrated solutions and stand-alone tool. We'll be providing updates as briefly as possible. Please accept our apologies for the inconvenience caused.