All systems operational


About This Page


Unbabel's status page is where you can get updates on how our systems are doing.
If there are interruptions to service, we will post a message here.

Resolved
On demand compromised performance

Started
May 09, 2023 at 3:16 PM
Status
Resolved after about 4 hours

Impact

Partial outage
Affected
Unbabel FAQ's
Unbabel On Demand
  • Resolved

    We've been closely monitoring and the On Demand tool has been performing as expected. We can consider this incident as resolved and will be providing the root cause as soon as possible.

  • Monitoring

    We've implemented a fix for this issue and the On demand tool should be performing as expected now. We'll continue to monitor and share details on the root cause as soon as possible.

  • Investigating

    We are currently investigating an incident causing On demand requests not generating files correctly - the request is stuck in Processing.

    There may be temporary issues reading Order previews.

  • Identified

    We are currently investigating an incident causing On demand requests not generating files correctly - the request is stuck in Processing.

    There may be temporary issues reading Order previews.