All systems operational


About This Page


Unbabel's status page is where you can get updates on how our systems are doing.
If there are interruptions to service, we will post a message here.

Completed
Databases Upgrade Maintenance

Status
Resolved after 30 minutes
Started
September 13, 2022 at 9:00 PM
Completed
September 13, 2022 at 9:30 PM
Affects
Unbabel
Unbabel Portal
Unbabel Chat
Intercom
Salesforce Live Agent
Unbabel Interface Chat
Zendesk Chat
Unbabel E-mail
Freshdesk
Kustomer
Salesforce Service Cloud
Unbabel Interface Tickets
Wix Answers
Zendesk Support
Zoho Desk
Unbabel FAQ's
Salesforce KB
Unbabel On Demand
Zendesk Guide
  • Completed
    September 13, 2022 at 9:30 PM

    Maintenance has completed successfully

  • In progress
    September 13, 2022 at 9:00 PM

    Maintenance is now in progress

  • Planned
    September 13, 2022 at 9:00 PM

    The Unbabel platform will undergo some necessary updates scheduled for September 13th (Tuesday) between 10:00 pm and 10:30 pm UTC+1. In order to meet the highest reliability and scalability standards, our team will be upgrading our databases. During the timeframes mentioned above, you will not be able to access the Unbabel services: Unbabel Interface, Unbabel Portal, and all Unbabel integrations. These changes will improve the overall performance of our service by making it more stable and reliable.