All systems operational


About This Page


Unbabel's status page is where you can get updates on how our systems are doing.
If there are interruptions to service, we will post a message here.

Completed
Databases Upgrade Maintenance Preparation

Status
Resolved after 5 minutes
Started
September 06, 2022 at 9:00 PM
Completed
September 06, 2022 at 9:05 PM
Affects
Unbabel
Unbabel Portal
Unbabel Chat
Intercom
Salesforce Live Agent
Unbabel Interface Chat
Zendesk Chat
Unbabel E-mail
Freshdesk
Kustomer
Salesforce Service Cloud
Unbabel Interface Tickets
Wix Answers
Zendesk Support
Zoho Desk
Unbabel FAQ's
Salesforce KB
Unbabel On Demand
Zendesk Guide
  • Completed
    September 06, 2022 at 9:05 PM

    Maintenance has completed successfully

  • In progress
    September 06, 2022 at 9:00 PM

    Maintenance is now in progress

  • Planned
    September 06, 2022 at 9:00 PM

    The Unbabel platform will undergo some necessary updates scheduled for September 13th (Tuesday) between 10:00 pm and 10:30 pm UTC+1.

    In preparation for this maintenance, we will reboot our databases on September 6th (Tuesday) between 10:00 pm and 10:05 pm UTC+1.