All systems operational


About This Page


Unbabel's status page is where you can get updates on how our systems are doing.
If there are interruptions to service, we will post a message here.

Resolved
Unbabel service disruption due to Cloudflare's outage

Started
June 21, 2022 at 9:33 AM
Status
Resolved after about 6 hours
Affected
Unbabel
Unbabel Community
Community Portal
Unbabel Community
Mobile App
Unbabel FAQ's
Unbabel On Demand
Unbabel FAQ's
Salesforce KB
Unbabel FAQ's
Zendesk Guide
Unbabel Portal
Unbabel E-mail
Freshdesk
Unbabel E-mail
Salesforce Service Cloud
Unbabel E-mail
Unbabel Interface Tickets
Unbabel E-mail
Wix Answers
Unbabel E-mail
Zendesk Support
Unbabel E-mail
Zoho Desk
Unbabel E-mail
Kustomer
Unbabel Chat
Intercom
Unbabel Chat
Salesforce Live Agent
Unbabel Chat
Unbabel Interface Chat
Unbabel Chat
Zendesk Chat

Impact

Operational
  • Resolved
    June 21, 2022 at 3:10 PM

    We've continued to monitor our platform and the service disruption we've observed related to Cloudflares's outage has subsided as soon as it was fixed by Cloudflare. We will be sharing the RCA as briefly as possible. Thank you again for understanding.

  • Monitoring
    June 21, 2022 at 9:33 AM

    We've observed service disruption due to Cloudflare's outage earlier today (incident interval from 06:43 UTC to 08:06 UTC). This was fixed already and on our side every outstanding translation was reprocessed. We will continue to monitor to ensure a smooth recovery. We're sorry for the inconvenience, thanks for bearing with us.