All systems operational


About This Page


Unbabel's status page is where you can get updates on how our systems are doing.
If there are interruptions to service, we will post a message here.

Resolved
Chat services - Delivery latency

Started
June 20, 2022 at 4:19 PM
Status
Resolved after 2 days
Affected
Unbabel Chat
Salesforce Live Agent
Unbabel Chat
Unbabel Interface Chat

Impact

Degraded performance
  • Resolved
    June 22, 2022 at 2:49 PM

    We would like to inform you that the root cause has been identified and a fix has been put in place, so this issue has now been considered resolved. We'll continue to monitor our platform and will be sharing the Post Mortem as soon as possible. Thanks for bearing with us.

  • Identified
    June 21, 2022 at 3:06 PM

    Unfortunately, our customers continue to observe delivery latency intermittently. This is deserving our utmost attention, please accept our apologies for the inconvenience this is causing.

  • Monitoring
    June 20, 2022 at 8:21 PM

    We've mitigated the issue but will continue to monitor during the upcoming hours.

  • Identified
    June 20, 2022 at 5:38 PM

    We continue to investigate this incident and can confirm that is affecting our Chat services, although intermittently. We're still processing all translation requests but the delivery step might take longer to be completed.

  • Investigating
    June 20, 2022 at 4:19 PM

    We are currently investigating this incident, but the service degradation is not currently affecting all users.