All systems operational


About This Page


Unbabel's status page is where you can get updates on how our systems are doing.
If there are interruptions to service, we will post a message here.

Completed
Access Management Services Maintenance II

Status
Resolved after 30 minutes
Started
July 07, 2022 at 8:00 PM
Completed
July 07, 2022 at 8:30 PM
Affects
Unbabel Chat
Unbabel Interface Chat
Unbabel E-mail
Unbabel Interface Tickets
  • Update
    July 07, 2022 at 8:30 PM

    Maintenance has completed successfully

  • Completed
    July 07, 2022 at 8:30 PM

    Maintenance has completed successfully

  • In progress
    July 07, 2022 at 8:00 PM

    Maintenance is now in progress

  • Planned
    July 07, 2022 at 8:00 PM

    In order to improve the overall performance of our service, our team will be upgrading the access management services so you will not be able to access our Unbabel Interface product between 8:00 pm and 8:30 pm UTC.