All systems operational


About This Page


Unbabel's status page is where you can get updates on how our systems are doing.
If there are interruptions to service, we will post a message here.

Resolved
Unbabel platform outage

Started
June 03, 2022 at 12:46 PM
Status
Resolved after about 1 hour

Impact

Major outage
Affected
Unbabel
Unbabel Portal
Unbabel Community
Community Portal
Mobile App
Unbabel FAQ's
Unbabel On Demand
Salesforce KB
Zendesk Guide
Unbabel E-mail
Freshdesk
Salesforce Service Cloud
Unbabel Interface Tickets
Wix Answers
Zendesk Support
Zoho Desk
Kustomer
Unbabel Chat
Intercom
Salesforce Live Agent
Unbabel Interface Chat
Zendesk Chat
  • Resolved

    Here are the results of our RCA:

    In order to meet the reliability and scalability standards, our team performs regular updates to all the software that supports our platform. In one of our regular updates, we deployed a faulty configuration in the services that allow our TLS certificates to be renewed. This caused a fail in our alarms system and the services associated with it became unavailable. We improved the monitoring of the services involved in the management of our TLS certificates to avoid future occurrences.

    This issue didn’t impact the security of our services in any way.

    Please do not hesitate to reach out to Customer Happiness should you need further clarification.

  • Resolved

    We can confirm to have fully recovered from this outage but will continue to monitor. We will continue to work on the RCA. Thanks for bearing with us.

  • Identified

    We're currently facing issues across our platform, although we are still investigating this incident it affects both our integrated solutions and stand-alone tool. We'll be providing updates as briefly as possible. Please accept our apologies for the inconvenience caused.