All systems operational


About This Page


Unbabel's status page is where you can get updates on how our systems are doing.
If there are interruptions to service, we will post a message here.

Completed
Access Management Services Maintenance

Status
Resolved after about 1 hour
Started
June 08, 2022 at 8:00 PM
Completed
June 08, 2022 at 9:00 PM
Affects
Unbabel Chat
Intercom
Zendesk Chat
  • Update
    June 08, 2022 at 9:00 PM

    Maintenance has completed successfully

  • Update
    June 08, 2022 at 9:00 PM

    Maintenance has completed successfully

  • Completed
    June 08, 2022 at 9:00 PM

    Maintenance has completed successfully

  • In progress
    June 08, 2022 at 8:00 PM

    Maintenance is now in progress

  • Planned
    June 08, 2022 at 8:00 PM

    In order to meet the highest reliability and scalability standards, our team will be upgrading the access management services so you will not be able to access our Zendesk Chat and Intercom integrations between 9:00 pm and 10:00 pm UTC+1.