All systems operational


About This Page


Unbabel's status page is where you can get updates on how our systems are doing.
If there are interruptions to service, we will post a message here.

Resolved
Errors delivering machine translations

Started
February 22, 2022 at 6:45 PM
Status
Resolved after 28 minutes

Impact

Degraded performance
Affected
Unbabel
Unbabel Chat
Intercom
Salesforce Live Agent
Unbabel Interface Chat
Zendesk Chat
Unbabel E-mail
Freshdesk
Kustomer
Salesforce Service Cloud
Unbabel Interface Tickets
Wix Answers
Zendesk Support
Zoho Desk
  • Resolved
    February 22, 2022 at 7:13 PM

    We just resolved the issue! We'll post our findings regarding the root cause as soon as possible.

  • Identified
    February 22, 2022 at 6:45 PM

    Unbabel is currently experiencing an issue that is disrupting our service, and we are working to restore as soon as possible.