All systems operational


About This Page


Unbabel's status page is where you can get updates on how our systems are doing.
If there are interruptions to service, we will post a message here.

Resolved
Elevated API Errors

Started
December 16, 2021 at 7:07 PM
Status
Resolved after 1 minute

Impact

Partial outage
Affected
Unbabel
  • Identified
    December 16, 2021 at 7:08 PM

    We are continuing to work on a fix for this incident.

  • Investigating
    December 16, 2021 at 7:07 PM

    We are currently investigating this incident.